Tuesday, October 30, 2012

Re: GWT 2.5 Java 5 runtime(!) compatibility

Since November 2009 Java5 isn't supported anymore by Sun/Oracle and we are reaching 2013. So it should be fine that GWT now requires Java 1.6 and their jar files are also build using target 1.6.

Also Websphere 6.1 reaches its EOL in september 2013 (increased by one year. Original date was september 2012). You should start thinking about updating your server in the very near future or accept that it's legacy and you can't use newer GWT versions anymore.

-- J.

You received this message because you are subscribed to the Google Groups "Google Web Toolkit" group.
To view this discussion on the web visit https://groups.google.com/d/msg/google-web-toolkit/-/SI4bIdzxfusJ.
To post to this group, send email to google-web-toolkit@googlegroups.com.
To unsubscribe from this group, send email to google-web-toolkit+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/google-web-toolkit?hl=en.

No comments:

Post a Comment